[breezy] Aptitude broke amarok

claydoh claydoh at claydoh.com
Mon Apr 24 16:16:40 UTC 2006


On Monday 24 April 2006 11:59 am, Art Alexion wrote:
> I was using amarok 1.3.8.  The repo (deb
> http://kubuntu.org/packages/amarok-latest breezy main) is no longer
> available.
>
> Aptitude decides to remove the engines and does so before I can ctrl-c to
> stop it.  Now I can't reload them or use amarok because the repo with my
> version was taken down.
>
> Jonathan Riddell, please help.


from here:
http://kubuntu.org/announcements/amarok-1.4beta3.php
use the repository listed there, but remember that the latest amarok 
repository is for Dapper, and not for Breezy. See the above link for details.
You should be able to "go back" if you disable the repository you have, remove 
any amarok packages you have, refresh (update) then reinstall Amarok
-- 
Clay Weber




More information about the kubuntu-users mailing list