Getting printing started.

Colin Murphy lists at spudulike.me.uk
Thu Sep 22 12:56:00 CDT 2005


On Wednesday 21 September 2005 22:05, Martin J Hooper wrote:
> Colin Murphy wrote:

> > I am having no success with getting my USB printer to work.  
>
> Once you have the printer on the printer will be detected properly in
> the KDE print setup routine.

The printer was on during initialisation, something I was aware of from my 
Suse days.

I am still perplexed by the lack of admin rights with Cups.  Trying to get 
access to the admin pages for the Cups server, via localhost:631 brings up 
the log-in prompt as you would expect, but I have been ubable to log in, even 
though I have tried adding users with stuff like :

 sudo lppasswd -a Colin

but this doesn't seem to have worked.  

The Cups server does suggest that I follow some Gnome menus - not much help.

I have also added 'Colin' to the 'lp' and 'lpadmin' groups.

Is there something else I should try?

-- 
Colin Murphy - Colin at spudulike.me.uk

A: Because it's wrong!
> Q: Why shouldn't I top post?

-- 
Colin at Spudulike.me.uk

A:Because it's wrong!
> Q: Why shouldn't I top post?



More information about the kubuntu-users mailing list