Runtime Revolution/MetaCard standalones and Ubuntu ???

Mathewson richmond at mail.maclaunch.com
Mon Sep 12 03:24:37 CDT 2005


Having runoff a few Linux standalones (and having run them
successfully on Linspire 5) I am wondering why they do not
work in Ubuntu?

Am I to assume (undocumented) that Runtime
Revolution/Metacard Standalones are not GNOME compatible
and will only run under KDE ???

Help gratefully recieved.

Sincerely, Richmond Mathewson

__________________________________________________
See Mathewson's software at:

http://members.maclaunch.com/richmond/default.html
_______________________________________
---------------------------------------------------------------
The Think Different Store
http://www.thinkdifferentstore.com/
For All Your Mac Gear
---------------------------------------------------------------



More information about the kubuntu-users mailing list