Paweł pawel at najemnik.net
Mon Oct 24 06:04:33 CDT 2005


Probably not enough free space on root partition (/).

On pon, 2005-10-24 at 06:31 +0100, zoe blackmore wrote:
> My friend who originally installed ubuntu (with kde) on my system
> spent a day on my system yesterday...he is a very experienced debian
> user and hopefully he will give me a useful report I can pass on to
> people. He has been unable to resolve the problem. Luckily for my
> newbie-shame level it was not anything to do caps and number locks.
> The password was correct, we know this because because the password
> manager tells us when ever I provided a wrong password. Something was
> def wrong with my system..5.04 worked ok for a month, my upgrade to
> 5.10 went ok (though the were some language (en) error messages...but
> everything worked ok for about a week)...I have no idea what I did to
> break the system. I better not give any half information...more later
> 
> Anyways I have a brand much bigger new Ubuntu/kubuntu partion to set
> up. Must rush to work as I am late.
> 
> zoe
> 
> > >
> >
> > Sounds like your password is different now.  You are aware that Cap
> > letters are different from lowercase in Linux?  Perhaps you used a
> > Capital when you supplied your original password.
> >
> >
> 




More information about the kubuntu-users mailing list