Brad De Vries devriesbj at gmail.com
Fri Oct 21 08:04:13 CDT 2005


On 10/20/05, Merv Curley <mcurley at eol.ca> wrote:
> On Tuesday 18 October 2005 17:46, Brad De Vries wrote:
> > Hey all, I recently upgraded to 5.10 and I'm getting an error on
> > every web page that I try when I use Konqueror.  Everything works
> > fine with Firefox but Konqueror gives:
> > --------
> > An error occurred while loading http://www.kde.org:
> > Could not connect to host http://www.kde.org.
> > --------
> > I get this same error for every http request but every ftp, file,
> > remote, etc. request works perfectly.
> >
>
> The only times I have ever seen this with Konq. is when my local Lan
> is not working.  I almost never use Firefox,  but they have both
> worked or not at the same time.
>
> I have installed  5.10 on just one of my 4 computers and Konq works ok
> as it does in Hoary.   If you have a local firewall/gateway try
> entering its I.P. address in the location area.  I can't think of a
> Config setting that would stop it,  your proxy setting is correct.
>
> Sorry to be of little help, but Konq works ok out of the box.
>
> --
> Merv Curley
> Toronto, Ont.Can
>
> Linux    Kubuntu 5.0.4
> KDE    v. 3.4.2
> Kontact  v. 1.1.2

Thanks Merv, but I hardwire connect to my router via eth0 and it still
doesn't work.  I could literally have both firefox and konq running
side-by-side, firefox will work and konq will not.

As for the proxy settings, I've checked kcontrol to verify that it's
not setup but am willing to check elsewhere if you can give me an idea
where.

Thanks,
Brad.



More information about the kubuntu-users mailing list