Regrettably, Win 98SE for a while yet

Derek Broughton auspex at
Mon May 16 13:15:45 UTC 2005

On Sunday 15 May 2005 19:57, Efwkub at wrote:

Ack!  Edward, I don't want you to get the feeling nobody cares, but 18 
questions is pretty overwhelming for one email.  I'll try to give it a shot, 

> 1.  ... Kubuntu is not good at recognising the floppy drive. 

I'm not sure if there's a question there or not, but since I haven't installed 
kubuntu on a machine with a floppy, I've never seen the problem

> 2.  Kubuntu sometimes stops when loading, at the stage "Restarting Common
> Unix Printing System: cupsd". I can then force the laptop to switch off but
> that leads to "file system not clean". Or I can use SysRq keys, but in view
> of various items below I lack confidence that Kubuntu has installed
> properly. (Though I lack this in any event).

I'm not sure where you are in the install process.  Are you actually still in 
the installer (I wouldn't have thought Cups would be started until after you 
boot)?  If you've been through the Ubuntu installer, and rebooted once, then 
this is probably some sort of timeout problem on the print system.  I'd just 
rename /etc/init.d/cupsys temporarily (that takes it out of the startup 
> 3.  Once I got as far as being told to take the CD out, then got a blank
> screen with  no response to mouse or keyboard. Eventually I forced the
> laptop to switch off. Then on again, to get Grub error 17. 

Seems predictable.
> 4.  ...Either way after a total
> of about 20 minutes there is the short bit of music and the taskbar and
> kicker appear, all appears normal and correct (i.e. other than as set out
> below, and please note I haven’t tried everything yet). If I take it that
> starting the PC may be a 25 minute process this is not a particular
> problem, but it affects my confidence in the system, especially as there

It's definitely _not_ normal.

> 5.  On one occasion Kubuntu did not recognise a FAT 32 partition on hdc so
> I tried to make an entry in fstab. I described the file system as "FAT 32"

Should be "vfat", which it would be if you'd told the partitioning tool you 
had a windows partition there - since the alternative would be to tell the 
installer to just use the whole disk, I'd have to guess you left the Windows 
partition marked as "do not use" in the installer.  "man" is your friend.  
"man fstab" would have told you what the valid values are, though neither 
fstab or mount seem to actually tell you what a vfat partition IS.

> 6.  When I use the command runlevel, just after starting Kubuntu (i.e.
> without having made any changes to it myself), I get the report: N 2
> Is this right?

I haven't a clue :-)  What do you mean by the "command runlevel"?
> 7.  Ctrl + Esc gets me KDE System Guard. Unfortunately Ithis never works, I
> get a failure warning sound along with the message "Connection to local
> host has been lost". This has been the case every time I have loaded
> Kubuntu.

How are you trying?  From the K menu, or from a console?

> 8.  If I try to set up a new user I may get "Root login is not allowed".

It's right.  Kubuntu has NO root login.  You can either use KUser from your K 
menu, or "sudo useradd" or "sudo -i" from a console.
> 9.  I have a similar problem to Stroller’s "Re: KDE su & Control Centre".
> Things are not greyed out for me, but i get sent round in a circle if I try
> to get into Administrator Mode. I get a screen in the right pane offering
> the options in the left pane. I choose Login manager, in which there is
> Administrator Mode…

That seem to be fixed in later versions, but use "kdesu kcontrol" to get into 
the control center in Administrator mode.
> 10.  If I try to open KPPP I am told that "/etc/resolv.conf is missing or
> can’ t be read. Ask system administrator to create it with appropriate read
> and write permissions." What type of file should I create, would an OOo
> text file be suitable? and what permissions, please. Hopefully after doing
> this KPPP will recognise the modem.

..."or can't be read".  I'd suspect that the use is not a member of "dip" or 
"dialout" groups.
> 11.  Often, in Konsole or using a terminal mode screen I try to move around
> the directory tree. E.g:  /X/Y/Z   I try to cd from Y to Z  but am told "No
> such file or directory". But I know it’s there. I can see it in Konqueror.
> Answer is to go back to X, then can cd two levels at once, straight to Z
> from X.

You'd do better to give us the exact commands you're using.  This works... (in 
fact, just like in windows).
> 12.  After years of Windows one thing that does work well for me is Windows
> Explorer, configured how I like it. I am used to the keystrokes and can
> move files about easily and rapidly...

Basically, you can configure _every_ keystroke.  Your best bet to figure out 
what the commands would be would be to open the K menu, navigate to the 
option you want to copy, right-click on it and choose "edit menu". 

I can't help you with 13-16 - either I've never felt a need to change the 
system defaults, or I've done it once and forgotten how :-(

> 17.  I set up a root password, having got used to that way of working. I
> can still then use the first user’s  password (i.e. as entered when Kubuntu
> was loaded) for Administrator Mode. I appreciate the choices made re sudo
> etc, but would like to eliminate the initial privileged user. Open KUser, I

I'm not even going to go there.  I think it's wrong, the kubuntu developers 
obviously thought it was wrong, and I really think you're far better off 
learning the new method.

> 18.  In Storage I see the various drives. Looking at the Properties for the
> DVD drive it is referred to as scd0 with Location / (media). Using
> Konqueror to show what is in / or what is in media, there is no scd0. Could
> someone explain the notation / (media) means please.

What's "Storage"?  I'd think you're in "Control Center" but I don't see it.  
Basically there is a folder /media, which (normally) contains entries only 
for known devices.  On my system it gets an entry for /media/scd0 when I 
click on the "Unmounted" CD rom icon on my desktop.  If you don't have one of 
those, right click on the Desktop, select "Configure Desktop"; "Behaviour"; 
"Device Icons"; "Show Device Icons"; and select anything that you think 
you're likely to have attached to your system.

You really seem to have a problem system - 25 minutes to start isn't 
reasonable under any circumstances - but I'd suggest you try asking any 
further questions one at a time, in their own threads.

More information about the kubuntu-users mailing list