CUPS Server ...

Irena and Richard Jenkins richard.jenkins at
Sun May 1 13:39:14 UTC 2005

Hello there...

My first real  hiccup with this Kubuntu distribution is that my CUPS server 
doesn't want to work.  I've entered the printer details ... and tried to make 
a test page ... but nothing gets to the machine.  I've tried bringing up the 
server ... and I get an error message saying that no driver can be found 
(does that mean the daemon is no longer running?).

I've watched the passage of jobs ... and they get queued ... and the printer 
is there accepting jobs and then after a short break ... the printer is 
'stopped' ... and the jobs get queued indefinitely.

I've noted the same problem on two ppc machines ... one running a 
linux-friendly laserjet 5L ... through a usb to parallel cable ... and the 
other a newer HP psc2410 multipurpose printer.  Have others noted that CUPS 
is a fragile daemon?

I shall check the dmesg ... to confirm that it starts up at boot up time ... 
but it should then stay up (I think) ... until I shut it down.

Any ideas anyone???

Irena & Richard Jenkins  
Canberra,  AUSTRALIA

More information about the kubuntu-users mailing list