WiFi: Can't talk with AP

Dennis_Drescher at sil.org Dennis_Drescher at sil.org
Sun Jul 24 03:29:31 UTC 2005


I have a Dell Latitude D610 with a Linksys WPC54GS wireless card. I'm 
using ndiswrapper to connect the card to Kubuntu (Horary). I have other 
partitions on this machine and have successfully used this card with 
Kanotix and SuSE. I've set up ndiswrapper a number of time with no problem 
on these distros but I have not been successful with Kubuntu yet. 
WiFiManager tells me that I have about half strength (5.5 MBit/s) signal. 
When I ask it to scan it can not find my network AP. However, on the other 
distros it finds it right away.

My /etc/network/interfaces file looks like this (less comments):
--------------
auto lo
iface lo inet loopback

iface wlan0 inet dhcp

wireless_keymode open
wireless_key 0000000000
wireless_mode managed
wireless_essid XXXXXXXX

auto wlan0

iface eth0 inet dhcp

auto eth0
-----------------

When I do ifup it searches for the AP but they do not talk with each 
other. Yet on Kanotix it hooks up fine. I've worked through just about 
everyone's tutorial on how to do a ndiswrapper (including 
https://wiki.ubuntu.com/WiFiHowto) but I can't seem to get it to work. 
Does anyone have any ideas what I'm doing wrong? Thanks.

Regards,

Dennis
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20050723/f2387d47/attachment.html>


More information about the kubuntu-users mailing list