Ed Cogburn edcogburn at hotpop.com
Sun Jul 3 14:32:45 CDT 2005

Linux-User wrote:

> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

Hi Linux-User,

Please, please, don't use HTML on a mailing list.  Plain-text is still the
standard mainly because its much easier for everyone to work with.  Not
everyone uses an HTML browser for their mail/news. :)

> you can change it by entering the next code into your console

No, that doesn't change the problem that the kdm package is dependent on the
kubuntu-default-settings package.  Ben is right I believe in that none of
the main KDE packages should be depending on any kubuntu meta-packages,
because people (like-me) should be allowed to have a subset of KDE
installed without needing to install everything that kubuntu requires, or
for that matter even everything that the kde meta package installs.  I
don't use a display manager at all so this issue never affected me.

>> More to the point why is KDM depending on Kubuntu's default settings?

Ben, I would bring this question up on the ubuntu.user.kubuntu list, as this
dependency is most likely an accident.  And if no one responds, file a bug
against the kdm package.

More information about the kubuntu-users mailing list