Setting up printer

Derek Broughton news at
Sun Dec 25 01:36:34 UTC 2005

Michael Satterwhite wrote:

> Derek Broughton wrote:
> | Michael Satterwhite wrote:
> |
> |
> |>I'm trying to setup my printer under Kubuntu / CUPS. When I call up the
> |>CUPS administration web page, it asks me for the userid / password. I
> |>tried using the root password (setup for SWAT).
> |>
> |>I tried using the system printer setup page, but it won't let me load
> |>the Epson C84 driver (even after invoking admin mode).
> |>
> |>Obviously, I'm missing something. Can someone help?
> |
> |
> | This really belongs on the kubuntu-users list, as it's kubuntu
> specific, so
> | I've cc'd that list.
> |
> | If you're administering through the Control Center (if not, how are you
> | doing it?) then it asks for _your_ password (and not for a userid).
> While I'll agree the control center is kubuntu specific, my first
> attempt was http://localhost:631 - which isn't kubuntu specific. It asks
> for both a userid and password, but won't accept anything

<stunned head-shaking />

While I knew that cups uses port 631, and even that there's an HTTP server
running on that port, I never actually thought it was supposed to be user
configurable, and have never tried browsing to it!  You learn something new
every day.  Thanks.

I can manage my printers through that interface without any prompting for
userid/password.  I still think you'd be better off doing this through the
kcontrol interface.

More information about the kubuntu-users mailing list