NVIDIA gcc-3.4 problem

it clown ubuntu at mailbox.co.za
Tue Dec 20 23:26:30 GMT 2005


Hi All,

I am having trouble installing the nvidia drivers from the
nvidia website.

When i sh NVIDIA* i get the following:
ERROR
~~~~~~
The Linux 2.6 kernel module loader rejects kernel modules
built with a version of gcc that does not exactly match
that of the compiler used to build the running kernel.The
compiler used to compile the kernel was gcc 3.4; the
current compiler is gcc 4.0.

Is there away to get around this without needing to get
gcc-3.4 ?

Thanks
Regards
___________________________________________________________________
For super low premiums, click here http://www.webmail.co.za/dd.pwm

http://www.webmail.co.za the South African FREE email service



More information about the kubuntu-users mailing list