ipod ejecting problem

NatureCyber Life nclife at gmail.com
Tue Dec 20 04:18:58 GMT 2005


hi everyone, i have a relative old ipod (black & white, 40 GB) configured on
windows. Today i tried to get it working on ubuntu. It mounted well on
/media/ipod but when i clicked "read" on gtkpod it gave me a warning saying
it cant find the itunes_DB, any idea why?
 Then again, i unmounted it but the "do not disconnect" message didnt get
away, tried with "eject /dev/sda2" and a whole lot of variations but all i
got was a message telling "unable to open /dev/sda2", so i unplug it from
the usb cable. I was reading on the forums about this issue although i
couldnt find any solution that worked for me.

 if anyone is willing to give me a help, i would appreciate it ^^  thaanks

--
visit us at www.geocities.com/monosabia - the homework page for all kind of
students
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ubuntu.com/archives/kubuntu-users/attachments/20051219/4f6198ec/attachment.htm


More information about the kubuntu-users mailing list