default encoding problem ?

Carl waldbie at verizon.net
Mon Dec 19 17:29:47 GMT 2005


On Sunday 18 December 2005 1:44 pm, dave s wrote:
> Hi all,
>
> I have to login to swat to setup my smb.conf file by accessing
> http://localhost:901. To access swat a login box pops up from firefox, or
> konqueror asking for my root password.
>
> My password contains some wierd & wonderfull characters. It is not accepted
> as valid by this authorisation box even though it works fine for adept or
> sudo in xterm. However swat does accept it if I change it to a simple
> character string.
>
> I suspect it has something to do with kongueror > fonts > default encodeing
> and tried utf8 but still no go.
>
> Does anyone have any idea what i should change default encoding to ? or
> where else the problem may be ?
>
> cheers
>
> Dave
>
> PS I have checked my keyboard & language settings via KDE controll center
Just to clarify, SWAT wants the root password which is not enabled by default 
in Ubuntu.  The password you use for sudo (your user password) will not work 
for SWAT.

To enable the root password, you would need to:
$ sudo su
# passwd

This might be what is causing you trouble rather than any odd characters.

Carl



More information about the kubuntu-users mailing list