KMyMoney2 0.8.1 - will it be in the backports?

Claudia Ringwald claudia_ringwald at web.de
Mon Dec 19 13:38:48 GMT 2005


Am Montag, 19. Dezember 2005 14:07 schrieb Art Alexion:
>
> kmymoney 0.6.4 in the hoary multiverse seems to only import QIF files,
> and while not complaining with error messages, just ignores attempts to
> open gnucash files directly.

Yes Art, thats true. The import of Gnucash files is a pretty new thing in 
Kmymoney. 

On this page http://sourceforge.net/project/showfiles.php?group_id=4708#files
you find a kubuntu-deb-file of the 0.7.5-version of Kmymoney. This version 
supports the Gnucash-Import (I did make the import with this version under 
hoary ...). 

Unfortunately there are no (k)ubuntu-debs of the 0.8.1-relase ....

Just download the file and install it with dpkg -i [filename] and you can 
start to work with Kmymoney. 

So good luck again. 




More information about the kubuntu-users mailing list