Wireless networking

Daniel Axtell dan_axtell at yahoo.com
Fri Dec 9 18:16:02 UTC 2005

I recently decided to install Ubuntu 5.10 on an older laptop, a Sony Vaio, with an Netgear WG511 wireless card.  Much to my surprise, everything seemed to work the first time, even the wireless networking.
 However, whenever I boot up the machine again the wireless is turned off by default.  When I choose the Admin/Networking, I can reactivate eth0 and indeed the lights on the card turn on, but there's still no connection.
 I tried the route command
 route add -net netmask dev eth0 
 to try connect to my local network, but that doesn't seem to help, I still can't ping anything. 
 Any thoughts on how to automate this?
Yahoo! Shopping
 Find Great Deals on Holiday Gifts at Yahoo! Shopping 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20051209/63dcaa55/attachment.html>

More information about the kubuntu-users mailing list