floppy problem

Donatas G. dgvirtual at akl.lt
Tue Dec 6 08:45:05 GMT 2005


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

L. Boggio ra??:
> Le 06/12/05, Donatas G. a dit :
> 
> 
>>When I insert a floppy into the drive and click on the floppy icon in the 
>>media:/   , I do get it mounted, but I get an empty window media:/fd0
>>
>>where it really does get mounted, is /media/floppy0/  , but I have to type 
>>that in. I have also created a symlink in /media/fd0 pointing 
>>to /media/floppy0 but that does not help.
>>
>>How do I get the media:/fd0 point to the true mount location?
>>
>>I am using Kubuntu breezy
> 
> 
> Perhaps just editing /etc/fstab ? 

the floppy is not in /etc/fstab

It was, specifically, mounted on /media/floppy0

I commented it out; the behaviour did not change, the floppy still gets
mounted. I will try to edit it to point to /media/fd0, but, since there
is already a symlink /media/fd0 pointing to /media/floppy0/ , I don't
think it is will work. (I am not there to test it now).

Anyway, I don't think that is the Kubuntu way of doing it.

Donatas
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (MingW32)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iQCVAwUBQ5VPkfDtAb8AVdgrAQIanwP9GzbJRA26Es+ZIT/VaP/xU5NxiSB05sqy
4RYlaoz+rhg146p4oo6sSaBiVsfpBiT3Ky1xWt22G6g8j+xOraFj2G2OovyqFJGv
FIZ/gRbNpYHuWrkC9vTS/uAQ0g8JogTr2y+ejZHRnDGpjm6vXMAw0L3G+xQf3kim
a43E4jb/oy4=
=r8BL
-----END PGP SIGNATURE-----




More information about the kubuntu-users mailing list