compiling KDE 3.4.2 on amd64

Scido domi_mailing-list at yahoo.it
Thu Aug 11 15:57:36 CDT 2005


Ho, 
I'm trying to compile kde 3.4.2 on my own, using deb source.
I started from arts, but I've got a dependency problem:

dpkg-buildpackage: source package is arts
dpkg-buildpackage: source version is 1.4.2-0ubuntu1
dpkg-buildpackage: source maintainer is Jonathan Riddell <jriddell at ubuntu.com>
dpkg-buildpackage: host architecture is amd64
dpkg-checkbuilddeps: Unmet build dependencies: libqt3-mt-dev 
(>=3:3.3.4-1ubuntu10) libxrender-dev (>= 0.9.0-0ubuntu5) libxcursor-dev 
(>=1.1.4-0ubuntu4)

All these packages are up to date in my box (hoary amd64):
libqt3-mt-dev  3.3.3-7ubuntu3
libxrender-dev 0.9.0-0ubuntu4
libxcursor-dev 1.1.3-1

Can I resolve this problem? 

Many thanks
Domi
-- 
Per gli hacker un computer significa anche
intrattenimento. Non giochi, non belle immagini
sulla rete. Il Computer in sé è intrattenimento.

                                Linus Torvalds
---------
Linux User # 368882
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.ubuntu.com/archives/kubuntu-users/attachments/20050811/3020c7c0/attachment.pgp


More information about the kubuntu-users mailing list