Apt-get question

Frank Arnold franka at svpal.org
Thu Aug 4 14:13:31 CDT 2005


When I try to run Ubuntu Update I get the following error message Below:
Howeveer when I try to run apt-get fix broken I get an
"invalid operation" error message.
Anyone know anything about this?
Synaptic is about the same.


"Your system has broken packages!"

"This means that some dependencies of the installed packages are not 
satisfied. Please use "Synaptic" or "apt-get" to fix the situation."

Frank Arnold



More information about the kubuntu-users mailing list