Suspend to ram

Bill Christiansen bill.christiansen at paradise.net.nz
Fri Apr 29 11:02:58 UTC 2005


On Thursday 28 April 2005 21:18, James Tappin wrote:
> On Thu, 28 Apr 2005 20:25:20 +1200
> Bill Christiansen <bill.christiansen at paradise.net.nz> wrote:
>
> BC> I'm just a bit puzzled why suspend to ram has stopped working. It
> BC> was working  with this laptop on Ubuntu and on my first install of
> BC> Kubuntu but after doing  a re-install of Kubuntu when I run kdesu
> BC> /etc/acpi/sleep.sh and it goes to  sleep as normal with just one led
> BC> left blinking but only half wakes up  (screen stays black) and most
> BC> keys don't seem to do anything. I'm forced to  turn it off by
> BC> holding the power switch for several seconds. I checked the  options
> BC> in acpi-support and also tried re-intalling acpi-support with no
> BC> change. Suspend to disk is still working the same as it was before.
> BC>
>
> I'm not really sure but on the PowerPC platform, there does seem to be a
> nasty interaction between udev or hal and suspend to ram. This isn't
> confined to Ubuntu, but I thought it was PPC-specific.
>
> James

I tried one more complete fresh install and this time it's working again.
Bill




More information about the kubuntu-users mailing list