How do I get into Admin mode in Control Center?

Peter Barnes pjb at operamail.com
Thu Apr 28 11:30:54 CDT 2005


----- Original Message -----
From: "Derek Broughton" <derek at pointerstop.ca>

> On Monday 25 April 2005 17:10, Peter Barnes wrote:
> > OK, I found out how to create a root password, did that,
> > used visudo and put my username in using the line shown in
> > the newsforge review ([username] ALL=(ALL) ALL) but I still
> > can't get the Admin button to work in Control Center. It
> > still does not accept my user password (or the root
> > password). I know I can use sudo kcontrol to get into
> > Control Centre with Admin privileges but why do I have to
> > resort to a command line at all?
> 
> Because it's a bug...
> --
> derek

Derek, Thanks for clarifying this and also your responses to the related messages. I've been trying the various suggestions from people and nothing seems to get the Admin button working properly. When you say it's a bug, does that mean everyone with Kub 5.04 is faced with the broken Admin button or is it just me and a few other lost souls? Is there already a way to fix it, or do we have to wait for a new version of Kub to be released?

If it were only this one problem I would probably put up with it, use kcontrol from the command line and wait until the bug is fixed. But there are other things - like if I do sudo kate, it doesn't open and Konsole shows errors (things about uid1000 and uid0). With sudo kwrite I get the application but there are similar eror messages in Konsole. This means I'm not confident about using Kubuntu for my work (I'm in the process of abandoning Windows and looking for a Linux distro to replace it). I must admit to having downloaded Konatix because I got so frustrated with the Kub problems - but haven't yet tried it!

Peter







Peter

-- 
_______________________________________________
Surf the Web in a faster, safer and easier way:
Download Opera 8 at http://www.opera.com

Powered by Outblaze



More information about the kubuntu-users mailing list