Big Problem with Apt-Get

Dave - thioctus at gmail.com
Wed Apr 27 14:53:34 CDT 2005


Hi. First post to a mailing list. I love ubuntu, and of course kubuntu. 
Recommending it or Mandrake (Mandriva) to everyone new to linux. However I 
am having serious problems with apt-get (and dpkg). Seems my something is 
corrupted Here's the info:

apt-get update - works fine

apt-get upgrade - downloads the files but then I get this no matter what I 
do. Can't even install a new app without the same error.

"E: /var/cache/apt/archives/kdelibs4-dev_4-
0x1.6378200000045p-1363.4.0-0ubuntu3.1_i386.deb: files list file for package 
`klettres-data' is missing final newline"

I'd hate to have to reinstall. I put a great deal of effort setting it up 
the way I want it to be. Any help would be really appreciated. I've tried 
some google searches but can't seem to find an answer so far. Thanks.

Dave
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ubuntu.com/archives/kubuntu-users/attachments/20050427/b2a5a1e4/attachment.htm


More information about the kubuntu-users mailing list