Important for hoary: Can you confirm Bug #8681?

Abdullah Ramazanoglu ar018 at yahoo.com
Wed Apr 6 03:35:47 UTC 2005


Rafa wrote:

> On Apr 5, 2005 10:00 PM, Abdullah Ramazanoglu <ar018 at yahoo.com> wrote:
>> Abdullah Ramazanoglu wrote:
> 
>> I think I've found something. At the fresh install kcontrol => Regional &
>> Accesibility => Country/Region & Lang was set for Country="C",
>> nevertheless the environment was in Turkish (IIRC). I had changed this to
>> "Turkey" (just changed the country and left the rest to defaults). This
>> is the culprit. Now I've again changed the country back to "C" and
>> kcontrol Admin mode started to work correctly again.
> 
> I'm not sure I follow. My country was set up for US (even tho I'm 
> sure I chose "Panama" during install).

And I had chosen "Turkey" during installation. The environment was all
Turkish in KDE, yet the Country=C. This was when Admin mode worked.
Then I've done several changes here and there (one of them was changing
Country to Turkey), installed few packages, few upgrades, then Admin mode
stopped working.
In kdesu dialogue I noticed the --lang=tr and got a hunch, then changed
Country to C, retried kcontrol Admin mode, and voila! It worked.

> I tried switching country to "C" and "Turkey" and neither made a
> difference.

Maybe *if* en_US is the default language for Panama, then your pristine
installation is based on English, and changing the Country in an English
installation has no effect (maybe only affects non-English installations).
If default language is not English for Panama, then I've no idea why your
experience was different than mine.

> I did erase all my kde settings before (trouble with taskbar) and
> skipped the wizard upon re-login.  Before this, I had managed to
> access admin mode in kcontrol. This was before RC, tho.

-- 
Abdullah Ramazanoglu
aramazan ÄT myrealbox D0T cöm





More information about the kubuntu-users mailing list