<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <span id="result_box" class="" lang="en"><span class="hps">Hi,<br>
        <br>
        Have you tried</span> <span class="hps">typing</span> <span
        class="hps">sudo</span> <span class="hps atn">apt-</span><span>get
        update</span><br>
      <br>
      <span class="hps">This happened</span> <span class="hps">here
        too,</span> <span class="hps">more</span> <span class="hps">after
        checking</span> <span class="hps">updates,</span> <span
        class="hps">resolved</span><span>.</span> <span class="hps">This
        problem</span> <span class="hps">is occurring</span> <span
        class="hps">right</span> <span class="hps">after the</span> <span
        class="hps">updates.</span></span><br>
    <br>
    <div class="moz-cite-prefix">Em 09-11-2015 07:03, Philip Muskovac
      escreveu:<br>
    </div>
    <blockquote cite="mid:1486528.JiyCff7vud@t440" type="cite">
      <div class="moz-text-plain" wrap="true" graphical-quote="true"
        style="font-family: -moz-fixed; font-size: 12px;"
        lang="x-unicode">
        <pre wrap="">----------  Forwarded Message  ----------

Subject: kdeartwork dependency error after latest update
Date: Monday, November 09, 2015, 01:57:26 AM
From: Obi1Kenobi <a moz-do-not-send="true" class="moz-txt-link-rfc2396E" href="mailto:hatespam00-bugrep@yahoo.com"><hatespam00-bugrep@yahoo.com></a>
To: Philip Muškovac <a moz-do-not-send="true" class="moz-txt-link-rfc2396E" href="mailto:yofel@gmx.net"><yofel@gmx.net></a>

Hello there,

I am not sure this is the right place to report this and if it's not, I
apologize (and please be so kind to point me to the right direction).

After applying the latest updates from this PPA, a bunch of packets are
marked as no longer required:

user@kubuntu:~$ sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer
required:
  kdeartwork-emoticons kdeartwork-wallpapers kscreensaver
libkwineffects1abi4
  plasma-desktopthemes-artwork
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
user@kubuntu:~$

It appears that the problem is with kdeartwork:

user@kubuntu:~$ sudo apt-get install kdeartwork
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kdeartwork : Depends: kdeartwork-theme-window (>=
4:4.14.3-0ubuntu1~ubuntu14.04~ppa1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
user@kubuntu:~$

This happened on my both computers that I own.

Could you look into this matter and confirm whether this is indeed an
issue ?

Thank you.

Obi1
<div class="moz-txt-sig">-- 
This message was sent from Launchpad by
Obi1Kenobi (<a moz-do-not-send="true" class="moz-txt-link-freetext" href="https://launchpad.net/%7Ehatespam00-bugrep">https://launchpad.net/~hatespam00-bugrep</a>)
using the "Contact this team's admins" link on the Kubuntu Package Archives
team page (<a moz-do-not-send="true" class="moz-txt-link-freetext" href="https://launchpad.net/%7Ekubuntu-ppa">https://launchpad.net/~kubuntu-ppa</a>).
For more information see
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="https://help.launchpad.net/YourAccount/ContactingPeople">https://help.launchpad.net/YourAccount/ContactingPeople</a>
-----------------------------------------</div></pre>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <div class="moz-text-plain" wrap="true" graphical-quote="true"
        style="font-family: -moz-fixed; font-size: 12px;"
        lang="x-western">
        <pre wrap=""><div class="moz-txt-sig">-- 
kubuntu-devel mailing list
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:kubuntu-devel@lists.ubuntu.com">kubuntu-devel@lists.ubuntu.com</a>
Modify settings or unsubscribe at: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel">https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel</a>
</div></pre>
      </div>
    </blockquote>
    <br>
  </body>
</html>