baloo kf5 by default

Scott Kitterman ubuntu at kitterman.com
Mon Jul 7 23:33:32 UTC 2014


On Monday, July 07, 2014 15:55:30 Jonathan Riddell wrote:
> New trello item
> https://trello.com/c/bHts0dQn/71-consider-using-baloo-kf5-by-default
> 
> Upstream advises using baloo kf5 version even with Plasma 4 and KDE SC 4
> Software as it has fewer bugs and is faster, consider if we should do this
> 
> - check it upgrades
> - check it works with kdelibs4 and kf5 software
> - check size of image
> - rename baloo 4 sources
> 
If we're going to have Qt5/KF5 bits on the images because of this, we might be 
able to switch our Quassel to be Qt5 as well.  Quassel from master works with 
Qt5 and now the KF5 is release, that's in the plan as well.

Scott K



More information about the kubuntu-devel mailing list