Mark Fraser ubuntu at
Sun May 6 20:13:58 UTC 2012

I have just upgraded my first computer to 12.04 and I noticed that the package 
firefox-kde-support is no longer available to install. From what I've read on 
the forums, this seems to be due to Canonical no longer sponsoring Kubuntu.

If this is the case, could it not be moved to universe or multiverse instead?

Registered Linux User #466407

More information about the kubuntu-devel mailing list