DrKonqui broken

Harald Sitter sitter.harald at gmail.com
Fri Mar 9 04:48:06 UTC 2012


On Fri, Mar 9, 2012 at 4:57 AM, Mitch Golden <mgolden at mitchgolden.com> wrote:
> I see on this blog that DrKonqui is broken in 4.8.1.  No crash bug reports
> will be submitted.
>
> http://www.valdyas.org/fading/index.cgi/2012/03/08#drkonqui_is_broken
>
> Can someone tell me what I might be able to do to help fix this problem?
> It seems rather urgent to me.

Upstream decided to switch their bugzilla to a new incompatible
version, so they'll need to fix it. I know it was brought up at least
yesterday and from what I read a solution is being envisioned.

FWIW the break is affecting *all* releases of drkonqi, so they'll need
to come up with a solution for many a great versions or bad things are
gonna happen

HS



More information about the kubuntu-devel mailing list