[kubuntu-devel] Re: seed changes in quantal

Félim Whiteley felimwhiteley at gmail.com
Mon Jun 25 13:10:17 UTC 2012


Hi,

On Monday 25 June 2012 11:35:23 Jonathan Riddell wrote:
> > do we have 0.4 in the archive yet? also do we have a precise PPA
> Yep
> https://launchpad.net/~telepathy-kde/+archive/ppa
> 
> Jonathan

Not sure if it's just me but I get a bit of a mess trying that PPA on precise

The following packages have unmet dependencies:
 libfarstream-0.1-0 : Conflicts: libgstfarsight0.10-0 but 0.0.29-1ubuntu1 is 
installed.
open: 64; closed: 367; defer: 41; conflict: 144

I attached it as it's a bit on the long side. In order to get Skype running I 
had to get ia32-libs and ia32-libs-multiarch:i386 installed and all the ones 
complaining are the 32 bit libs..

Félim

(If only Skype would cop on a little and get 64bit version.. *sigh*)




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-devel/attachments/20120625/521a1bb6/attachment.html>


More information about the kubuntu-devel mailing list