kde telepathy?

Félim Whiteley felimwhiteley at gmail.com
Mon Feb 13 19:34:21 UTC 2012

Yes I'm on oneiric so that's probably it.. I would have thought the PPA would 
have pulled a later version of all components but if not then that's it...

I use this machien for work so can't really risk the upgrade at moment, 
running the 4.8 PPA is as futuristic as I can get ;-)

On Monday 13 February 2012 19:23:17 Jonathan Riddell wrote:
> On Mon, Feb 13, 2012 at 07:15:11PM +0000, Félim Whiteley wrote:
> > I've just given it a shot and I get "Internal Componet Error" trying to
> > talk to GTalk. I've made sure it's not a password issue.
> From IRC:
> 19:20 < d_ed> he's using an outdated version of telepathy-gabble that
> crashes
> so maybe you're on oneiric which has an old telepathy-gabble?
> Jonathan

More information about the kubuntu-devel mailing list