Phonon + Pulseaudio

Hrvoje Senjan hrvoje.senjan at
Tue Oct 4 17:38:44 UTC 2011

On Tuesday 04 of October 2011 18:16:23 Hrvoje Senjan wrote:
> Hi!
> As probaly most of you are aware of, current phonon package in (K)ubuntu
> doesn't recognize pulseaudio 1.0 , i'm asking will you include new phonon
> snapshot soon, or you will patch the current package?
> Thanks!

I meant this:

Could NOT find PulseAudio:  Found version "#define pa_get_headers_version() 
("1.0")", but required is at least "0.9.16" (found /usr/lib/x86_64-linux-

These commits should fix the issue:

More information about the kubuntu-devel mailing list