Symbol Characters In Password Causing Admin Popups To Fail

Félim Whiteley felimwhiteley at
Thu Jan 27 17:29:55 UTC 2011

Yeah I've just subscribed, I didn't find this earlier. I sidestepped it by 
temporarily resetting my password... with ecrypt home though that means it 
won't decrypt my home on next login without me doing the ecrypt password 
change routine.. but obviously I want the symbols int here for the complexity 

So +1 on this being a huge bug...

On Thursday 27 January 2011 17:20:33 Giuseppe Pennisi wrote:
> 2011/1/27 Félim Whiteley <felimwhiteley at>:
> > Hi Folks,
> > 
> > I've just rebuilt my system from full disk to only ecrypt home folder. I
> > obviously tried make a complicate password. It contains £$! characters
> > and is causing a few things to fail to accept it. Jockey wouldn't,
> > gdebi-kde also and neither would KPackageKit when I tried to add extra
> > repos. Some do though which is odd...
> > 
> > Taking a VERY rough guess it looks liek it might be the python wrapper
> > apps messing up the $... but then again I should try to second guess it
> > ;)
> > 
> > Do you want bugs for each or are these all well know...
> I have the same problem and I have already subscribed this bug (
> ). I
> think this is a huge bug.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: This is a digitally signed message part.
URL: <>

More information about the kubuntu-devel mailing list