Oneiric Kubuntu KDE Failing To Start

Scott Kitterman ubuntu at kitterman.com
Thu Aug 18 15:57:45 UTC 2011


On Wednesday, August 17, 2011 07:58:26 AM Scott Kitterman wrote:
> You may need to manually install qt-dev tools to get KDE to start. We'll
> get this fixed soon. See
> https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/825689 for details.
> 
> Scott K

This is fixed (except for armel where the updated package is still building).  
Depending on how quickly your mirror updates it should be safe to upgrade now.  
The version with the fix is 4:4.7.3-4ubuntu6.  It should pull in a new package 
(qdbus), so you'll have to dist-upgrade.

Scott K



More information about the kubuntu-devel mailing list