mysql-admin dependency problem

Mackenzie Morgan macoafi at
Thu Apr 21 17:47:27 UTC 2011

On Thu, Apr 21, 2011 at 1:38 PM, Gerardo <luisgmarengo at> wrote:
> Scott Kitterman wrote:
>> On Sunday, April 17, 2011 10:56:08 PM Gerardo wrote:
>>> root at localhost:/# apt-get install mysql-admin
>>> The following packages have unmet dependencies:
>>>   mysql-admin : Depends: mysql-gui-tools-common (= 5.0r14+openSUSE-2.1)
>>> but 5.0r14+openSUSE-2.2 is to be installed
>>> root at localhost:/# dpkg -s mysql-gui-tools-common
>>> Package: mysql-gui-tools-common
>>> Status: install ok installed
>>> <SNIP>
>>> Version: 5.0r14+openSUSE-2.2
>> You've installed a mysql package from openSUSE Open Build Service (or you
>> have
>> openSUSE installed).  Neither of those are supported here.  You should
>> consult
>> OBS/openSUSE resources for help.
> Actually, this was installed using Synaptic and the standard Ubuntu Natty
> repositories.  I was as surprised as you are about seeing openSUSE on the
> version information.
Apparently a big pile of patches from openSuSE were pulled into the
Ubuntu package.

Mackenzie Morgan

More information about the kubuntu-devel mailing list