KDE 4.4, top panel and black area

Richard JOHNSON nixternal at ubuntu.com
Thu Mar 18 14:51:40 GMT 2010


On Wed, Mar 17, 2010 at 09:19:51AM +0100, Laurent Humblet wrote:
> Hi,
> 
> Since I have upgraded to KDE 4.4, I'm getting the following error
> (see snpashot attached): My top panel render some black area as
> background for the panel in a strange manner: the top right section
> of the panel is black and but when you change the height or the
> width of the panel, the background seems to refresh and renders the
> top grey area again.  If you come back to the original size, the
> black area appears again.

Interesting. I was getting this same exact thing when doing screenshots
last night in Qemu. I chalked it up to Qemu, but obviously it isn't.

> This is all not too much annoying until you reboot and then the
> problem I seemed to have fixed is back.

The way I fixed it in Qemu, actually a work around, was to go in and change
the plasma theme to oxygen, apply, and then switch it back.

https://bugs.kde.org/show_bug.cgi?id=224666

That is a bug report for it upstream already, so it is a known issue. I
can't reproduce it on my machines, but on my Qemu install, I went from
Karmic to Lucid in order to document the upgrading process and take
screenshots. That is when I had it occur.

-- 
 Name|  Richard JOHNSON
Title|  Developer
  WWW|  http://www.ubuntu.com
Email|  nixternal at ubuntu.com
GnuPG|  3578 0981 A21D D662 2A96  7623 F4C1 838C D8C4 4738
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 835 bytes
Desc: Digital signature
Url : https://lists.ubuntu.com/archives/kubuntu-devel/attachments/20100318/574280dc/attachment.pgp 


More information about the kubuntu-devel mailing list