[kubuntu-devel] Re: language-support-translations-xx to depend on kde-l10n-xx

Arne Goetje arne at canonical.com
Fri Apr 24 16:11:15 BST 2009

Jonathan Riddell wrote:
> On Fri, Apr 24, 2009 at 10:51:01PM +0800, Arne Goetje wrote:
>> Jonathan Riddell wrote:
>>> Hi, I think for Karmic we should have language-support-translations-xx
>>> depend on kde-l10n-xx to bring in help translations.  (Possibly this
>>> should be added to Jaunty updates?)
>>> kde-l10n-xx depends on kdelibs5 though, that should probably be
>>> downgraded to a suggests.
>>> What do you think?
>> I think we should make it a depends on language-pack-kde-xx, like we do
>> with the gnome-help packages in language-pack-gnome-xx.
> I fear we'd run out of space on the CDs before we got a single
> language on then, kde-l10n-fr is 18MB.
> I don't see any gnome-help dependencies on language-pack-gnome-xx.
> There's gnome-user-guide-de but that's presumably only one document?

Oops, yes, sorry, my mistake.
Can we find another way, so that we don't need to put them on the CDs?

I'd like to have a more intelligent dependency resolving mechanism for
the extra translations... should we have a discussion about this on UDS?


More information about the kubuntu-devel mailing list