KDE 4.1 "for testers only"

Christian A. Reiter chris.reiter at gmx.at
Thu Jul 31 19:18:22 BST 2008

Am Donnerstag, 31. Juli 2008 19:00:24 schrieb p.daniels:
> I am typing this from KDE 4.1. It is light-years past KDE 4.0.x. I don't
> see why "Joe N00b" would have any more problems with it than any other
> desktop. (Disclaimer: I am not Joe N00b, but I work with him every day.)
> -p.daniels

Agreed KDE4.0/4.1 are two pairs of shoes. But "even" I (as 5 years Linux user) 
have my problems with Kubuntu/KDE4.1 and stay with 3.5 ATM.

Everyone knows that Ubuntu has less efforts polishing KDE than GNOME. That's 
not bad, just decicion. And kubuntu-kde4-desktop with ppa-KDE4.1 IS LESS 
STABLE than kubuntu-desktop.
That's all I want to say - and that that should be made transparent.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
Url : https://lists.ubuntu.com/archives/kubuntu-devel/attachments/20080731/98183202/attachment.pgp 

More information about the kubuntu-devel mailing list