Accepted: kio-umountwrapper 0.2-0ubuntu6.2 (source)

Thilo Six T.Six at
Wed Aug 27 18:06:09 BST 2008

Thilo Six wrote the following on 27.08.2008 18:27

<- *snip probably useless stuff* ->

I am mostly probably wrong about the sequenz of maintainer scripts being
executed during upgrade.

So just to confirm that, i purged 'kio-umountwrapper' and the 'Syntax error'
is not there anymore.
But i still get:

Purging configuration files for kio-umountwrapper ...
/var/lib/dpkg/info/kio-umountwrapper.postrm: didn't understand being called
with `purge'


is that important?

PS. sorry for the noise.
bye Thilo

key: 0x4A411E09

More information about the kubuntu-devel mailing list