New KDE3 Apps for Intrepid

Maxim Levitsky maximlevitsky at gmail.com
Sun Aug 3 23:11:32 BST 2008


Sven Boden wrote:
> 
> 
>  > From: ubuntu at kitterman.com
>  > To: kubuntu-devel at lists.ubuntu.com
>  > Subject: Re: New KDE3 Apps for Intrepid
>  > Date: Sun, 27 Jul 2008 22:58:36 -0400
>  >
>  > On Sunday 27 July 2008 22:15, Celeste Lyn Paul wrote:
>  > > On Sunday 27 July 2008 20:43:16 Scott Kitterman wrote:
>  > > > On Sun, 27 Jul 2008 20:16:56 -0400 Ryan Kavanagh 
> <ryanakca at kubuntu.org>
>  > > >
>  > > > wrote:
>  > > > >On Sun, Jul 27, 2008 at 01:07:40PM -0400, Scott Kitterman wrote:
>  > > > >> Should we allow them?
>  > > > >>
>  > > > >> I'm thinking no.
>  > > > >
>  > > > >Assuming it was decided to to accept any new KDE3 apps in Intrepid,
>  > > >
>  > > > Intrepid+1,
>  > > >
>  > > > >etc., wouldn't new KDE3 apps in Debian still get synced 
> automatically
>  > > > > into Kubuntu, unless Debian adopted a similar policy?
>  > > >
>  > > > Yes. We can't avoid that, but in our own efforts we really ought to
>  > > > focus on KDE4 stuff.
>  > > >
>  > > > Now that Debian has frozen for Lenny, any new packages there will 
> be for
>  > > > Lenny + 1, so hopfully they will have a similar view.
>  > > >
>  > > > Scott K
>  > >
>  > > Do you have examples of KDE3 applications that made you think of 
> this? If
>  > > there is no KDE4 version under development, shouldn't we consider it?
>  >
>  > http://revu.ubuntuwire.com/details.py?package=subtitlecomposer
>  >
>  > is what brought up the question. I have no idea if there is a KDE4 
> equivalent
>  > or not.
>  >
>  > Scott K
>  >
>  > --
>  > kubuntu-devel mailing list
>  > kubuntu-devel at lists.ubuntu.com
>  > Modify settings or unsubscribe at: 
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
> 
> In particular for this one, I would reject the upload, subtitlecomposer 
> 0.5 was converted to KDE4 so even the same application exists as KDE4 app.
> 
> In general if no KDE4 version is available (or is still under 
> development, not GA) I would still allow KDE3 apps, no reason to be that 
> "purist" for Intrepid. I would be more purist for Intrepid+1.
> 
> Regards,
> Sven
> 
> 
> ------------------------------------------------------------------------
> Start een boeiend online leven...helemaal gratis! Windows Live 
> <http://get.live.com>
> 


kscope is such application.
even worse it needs kate to work, and thus
interpid's kscope is broken now.

But I really need that tool, it is just great.


Regards,
	Maxim Levitsky




More information about the kubuntu-devel mailing list