Bug 114503

Richard A. Johnson nixternal at ubuntu.com
Sat Jun 9 06:17:59 BST 2007


https://bugs.launchpad.net/ubuntu/+source/kubuntu-meta/+bug/114503

This is an annoying little sucker and I wanted some input on this. It would be 
rather simple to fix actually.

Here is the depends for the language-support-fi (this goes for all 
language-support-*):

Depends: mozilla-firefox-locale-fi-fi, openoffice.org-l10n-fi, 
thunderbird-locale-fi, tmispell-voikko, libenchant-voikko, 
openoffice.org-voikko, openoffice.org-hyphenation
Recommends: language-pack-fi

Here are the depends for mozilla-firefox-locale-fi-fi:

Depends: firefox | language-support-fi
Conflicts: firefox (<< 1.99), firefox (>> 2.0.999)

Here are the depends for thunderbird-locale-fi:

Depends: mozilla-thunderbird | language-support-fi
Conflicts: thunderbird (<< 1.4.99), thunderbird (>> 1.5.z999)

----------------------------------
Wouldn't it make sense to make the Firefox and Thurnderbird locale packages to 
Suggest: Firefox and Thunderbird instead of depending on them? With it 
depending on the, people are getting Firefox and Thunderbird when isntalling 
their locales. This isn't right :/

-- 
Richard A. Johnson
nixternal at ubuntu.com
GPG Key: 0x2E2C0124
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
Url : https://lists.ubuntu.com/archives/kubuntu-devel/attachments/20070609/d18c5f8c/attachment.pgp 


More information about the kubuntu-devel mailing list