herd 4 install report

Yuriy yuriy.kozlov at gmail.com
Sun Feb 18 07:35:58 GMT 2007


I just downloaded and did a fresh install with Herd 4.  The install
went fine, but I noticed some issues:

First, my resolution (1400x1050) was not detected correctly.  This is
not new, what package would that be a bug against?

I thought the user information page on the installer needed some work,
mostly on the size and spacing of the text boxes.
It's strange how the username box is so much bigger than the real name box.

The default size of the save as dialog is really small for some
reason, and resizing it doesn't save the size on the live-cd.

This is the only somewhat major issue: qtparted didn't get embedded in
the installer
qtparted still worked, but closing it made the installer think it
crashed (and pop up a message saying so).  To continue with the
installation I had to click next in the installer with qtparted still
open.  qtparted then closed.

I also thought the positioning of the text on the install progress
dialog is a little off, it should be centered or something.

After installation:
Installing the updates, the qt frontend to debconf came up, but it had
an error, so the dialog didn't work.  I had to install the updates
with aptitude.  I don't remember what it was because I thought I took
a screenshot, but I can't find it.

Installing mp3 for amarok worked nicely, but the status bar was messed
up in adept_batch:

Usplash only works about halfway through the boot process on an
installed system:
On the livecd it works all the way through, but changes progress bar
style (from bouncing to actual progress) some time through.  It might
be better/ more informative to use the progress bar all the way

I'll try to file bugs on these, but please point me to them if you've
already seen these things reported.  I feel like ubiquity bugs are
particularly hard to search for.


More information about the kubuntu-devel mailing list