dapper wine killed

Martin Ammermüller martin.ammermueller at bnro.de
Mon Feb 13 15:22:37 GMT 2006

Am Sonntag, 12. Februar 2006 00:19 schrieb golfer:
> I'm using dapper with wine 0.9.5-0ubuntu1, but it won't start:
[wine gets killed]
> I've tried it with and without a ~/.wine and get the same result.
> Any ideas?

I use wine version 0.9.7 from
deb http://wine.sourceforge.net/apt/ binary/

and get the same results since my last dapper update. So i assume that 
it's not the wine-package which is at fault.

Here's some gdb output:

(gdb) run
Starting program: /usr/bin/wine
add-symbol-file-from-memory not supported for this target
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 936875712 (LWP 5778)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[New Thread 936872880 (LWP 5781)]
[Thread 936872880 (LWP 5781) exited]
Couldn't get registers: No such process.

Martin Ammermüller
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/kubuntu-devel/attachments/20060213/6320ee78/attachment.pgp

More information about the kubuntu-devel mailing list