eric and eric3 broken

Sebastian Kügler sebas at kde.org
Sat Feb 11 15:46:27 GMT 2006


Hi,

Dapper Drake has two kinds of eric3 packages, 'eric' and 'eric3', none of 
which works here.

'eric3' is a very old and broken package, seems to me that this one should 
just go out of the archives. (Maybe put a meta package in place depending on 
'eric' to keep it backwards compatible.) (If you want the exact error, let me 
know, but I think it's irrelevant since this package is deprecated, the 
errors have to do with incompatible PyQT versions.)

'eric' hangs opening files on FUTEX_WAKE (straced it, but couldn't solve the 
problem). I'll try with an upstream version in a bit and let you know if that 
helps.

Cheers,
-- 
sebas

 http://www.kde.nl | http://vizZzion.org |  GPG Key ID: 9119 0EF9 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
UNIX is an operating system, OS/2 is half an operating system, Windows is a 
shell, and DOS is a boot partition virus." ~ Peter H. Coffin

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 481 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/kubuntu-devel/attachments/20060211/e47ad8d2/attachment.pgp


More information about the kubuntu-devel mailing list