[Bug 7634] kdeedu-data_4%3a3.3.2-1ubuntu2_all.deb doesn't upgrade w/Hoary

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Fri Mar 18 05:29:40 CST 2005

Please do not reply to this email.  You can add comments at
Ubuntu | kdebase

halls at debian.org changed:

           What    |Removed                     |Added
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED

------- Additional Comments From halls at debian.org  2005-03-18 11:29 UTC -------
Thanks for reporting, this bug is now fixed:     
kdebase-data has the necessary Replaces: 
(hoary)chris at feathers:~$ apt-cache show kdebase-data | grep Package\\\|Replaces 
Package: kdebase-data 
Replaces: kdebase (<< 4:3.0.0), kdeedu-data (<< 4:3.4.0), kdelibs-data (<< 4:3.3.0), kdewallpapers (<< 4:3.0.0) 
and kdeedu-data 3.4.0 is already in the archive. 

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the kubuntu-devel mailing list