[Kubuntu-de] Sound unter Karmic

Arthur Schiwon blizzz at arthur-schiwon.de
Fr Feb 5 15:21:45 GMT 2010


Hi Stefan,

wie sind denn die Reihenfolgen der Ausgabegeräte in den verschienden Bereichen 
unter Systemeinstellungen → Multimedia? Pulseaudio sollte überall gaaanz unten 
sein.

Sind dazu bei dir noch pulseaudio-Pakete installiert?

Cheers
Arthur

On Friday 05 February 2010 15:25:17 Stefan Degen wrote:
> Hallo Gemeinde,
> 
> mein Rechner läuft schon länger unter Karmic. An sich gibt es
> nicht viel zu meckern. Ein Problem nervt jetzt doch sehr und zwar
> der Sound.
> 
> Folgendes Problem:
> Musik hören über Amarok klappt wunderbar. Möchte ich dann aber
> mit Kaffeine, VLC oder was auch immer ein Film schauen habe ich
> keinen Ton. In Amarok habe ich auf "stop" gedrĂĽckt. Beende ich
> Amarok jedoch vollständig (also aus der Taskleiste unten rechts)
> und öffne den Film neu habe ich wieder Ton im VLC/KAffeine/.... Das
> Problem ist nicht Amarok - VLC spezifisch, die beteiligten
> Programme sind beliebig austauschbar.
> Weiteres Beispiel: Solange ich auf youtube etwas ansehe, höre ich
> keine Benachrichtigngstöne von Skype/ICQ etc.. Erst wenn der Tab
> mit youtube geschlossen ist funktioniert das wieder.
> 
> 
> Mein Laptop läuft noch mit Hardy Heron und da kann ich Problemlos
> Amarok in der Tasktleiste unten rechts lassen und einen Film
> abspielen oder ich höre die Benachrichtigungstöne von Skype
> während ich Musik höre oder einen Film schaue.
> 
> Ich nutze ALSA und kein Pulseaudio.
> cat /proc/asound/cards sagt:
> 
>  0 [ICH6           ]: ICH4 - Intel ICH6
>                       Intel ICH6 with AD1980 at irq 23
> 
> Irgendwelche Ideen?
> 
> Viele GrĂĽĂźe
> Stefan
-------------- nächster Teil --------------
Ein Dateianhang mit Binärdaten wurde abgetrennt...
Dateiname   : nicht verfĂĽgbar
Dateityp    : application/pgp-signature
Dateigröße  : 197 bytes
Beschreibung: This is a digitally signed message part.
URL         : https://lists.ubuntu.com/archives/kubuntu-de/attachments/20100205/262a63a8/attachment.pgp