[Bug 1920712] Re: kubuntu hirsute daily build installation fails

Bob H 1920712 at bugs.launchpad.net
Mon Apr 5 08:26:09 UTC 2021


*** This bug is a duplicate of bug 1920665 ***
    https://bugs.launchpad.net/bugs/1920665

The release of Ubuntu Gorilla had a bug which occurred when safe
graphics mode was invoked at boot up time. This was marked as 'would not
be fixed'.

When Kubuntu Hippo was released as a daily build there was no such bug,
boot and install proceeded with no problem. It appeared that the bug had
been dealt with.

At some point during March a 'safe graphics bug' reappeared, preventing
booting or installation of Kubuntu Hippo.

Was this some sort of reversion in the boot process? Kubuntu is
affected, Ubuntu is not. Did something happen to the build of Kubuntu in
March?

I am not a programmer so will not be able to tackle this problem, though
I wish I had the know-how.

I am willing to follow this and run tests on my hardware.

Although this bug is similar to one or two others, in this case boot
from the install media does not proceed to a point where installation
can be begun.

The other bugs reported seem to be on different hardware to mine. I suspect that in this regard this bug is unique.
I have an AMD m/board and an nVidia graphics card in a home built PC. My hardware does not usually throw up any problems in this way, but the use of safe grahics mode at start up is necessary.

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/1920712

Title:
  kubuntu hirsute daily build installation fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1920712/+subscriptions



More information about the kubuntu-bugs mailing list