[Bug 1805307] Re: Okular does not use system-wide printer settings

Pete Wang 1805307 at bugs.launchpad.net
Wed Sep 16 17:15:25 UTC 2020


I just switched from Xfce to KDE.  I'm experiencing the same problem
with Okular Version 1.9.3 on a new installation of Kubuntu 20.04.

In addition to what Bruce reported, I also tried changing the printer
setting from "Letter" to "Letter/ANSI A," but that made no difference.

I then tried printing the document with qpdfview 0.4.18, which worked as
expected (I'm noting this because I'm not sure if this is considered a
KDE application or not).  One thing I did differently than Bruce is that
I was printing duplex.

System Information:
KDE Plasma Version 5.18.5
KDE Frameworks Version 5.68.0
Qt Version 5.12.8
Kernel Version 5.8.0-9.3-liquorix-amd64

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to okular in Ubuntu.
https://bugs.launchpad.net/bugs/1805307

Title:
  Okular does not use system-wide printer settings

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/okular/+bug/1805307/+subscriptions



More information about the kubuntu-bugs mailing list