[Bug 1903378] [NEW] installation failed, but wasn't started (live boot only)

Chris Guiver 1903378 at bugs.launchpad.net
Sat Nov 7 08:11:35 UTC 2020


Public bug reported:

Intending to explore an unrelated issue with sddm/video-graphics
(https://bugs.launchpad.net/bugs/1895905) I booted the current hirsute
daily on

dell [optiplex] 990 (i7-2600, 16gb, nvidia geforce gt 6600 gt)

 sddm & video issue primarily, using hirsute for comparison)

No "Try Kubuntu" or "Install Kubuntu" dialog appeared, instead I got

"Installation failed - KDialog \n
 The installer encountered an unrecoverable error.
 A desktop session will now be run so that you may
 investigate the problem or try installing again"


ProblemType: Bug
DistroRelease: Ubuntu 21.04
Package: kubuntu-desktop 1.398
ProcVersionSignature: Ubuntu 5.8.0-25.26-generic 5.8.14
Uname: Linux 5.8.0-25-generic x86_64
ApportVersion: 2.20.11-0ubuntu51
Architecture: amd64
CasperMD5CheckResult: pass
CasperVersion: 1.455
CurrentDesktop: KDE
Date: Sat Nov  7 08:03:17 2020
LiveMediaBuild: Kubuntu 21.04 "Hirsute Hippo" - Alpha amd64 (20201106)
SourcePackage: kubuntu-meta
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubiquity (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug hirsute

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kubuntu-meta in Ubuntu.
https://bugs.launchpad.net/bugs/1903378

Title:
  installation failed, but wasn't started (live boot only)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1903378/+subscriptions



More information about the kubuntu-bugs mailing list