[Bug 1845819] Re: Display setup is not as expected - displays are far from each other

Chris Guiver guiverc at gmail.com
Sun Sep 29 03:34:06 UTC 2019


** Description changed:

- I'll complete this shortly (from another box)
- 
  19.10 QA-Test daily (this occurred on yesterday's daily but I didn't have time to report)
  Apologies if already reported; I didn't find it
+ dell [optiplex] 780 (c2q-q9400, 8gb, amd/ati cedar radeon hd 5000/6000/7350/8350)
  
  On boot - I selected "try kubuntu" then setup my second display "to the
  left" (sorry I forget the wording).  My right-monitor is portrait-left
- tilted, so it's the first thing I tried to change..
+ tilted, so it's the first thing I tried to change..  (Displays - System
+ Settings Module)
+ 
+ The first attached picture shows what I see, a single display visible where I'd expect to have two?
+ One display is portrait-left tilted; so I adjust the display to reflect that and click OK
+ 
+ The second attached picture shows what I next see when I re-open
+ Displays (System Settings Module), the second display is now visible,
+ but it's located a good distance away, which makes loosing the pointer
+ easy if I move off-screen.
+ 
+ I would expect the screen to be next to the other monitor; I've made no
+ movements at this point; only changed orientation (where only one
+ display was visible on the picture).
+ 
+ This was noticed first on an installed system (updated Lubuntu + Kubuntu
+ 19.10 system last night), I booted yesterday's daily ISO and had same
+ issue.  Today's issue was re-test as I was too tired last night.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: systemsettings 4:5.16.5-0ubuntu1
  ProcVersionSignature: Ubuntu 5.3.0-13.14-generic 5.3.0
  Uname: Linux 5.3.0-13-generic x86_64
  ApportVersion: 2.20.11-0ubuntu7
  Architecture: amd64
  CasperVersion: 1.419
  CurrentDesktop: KDE
  Date: Sun Sep 29 02:17:36 2019
  LiveMediaBuild: Kubuntu 19.10 "Eoan Ermine" - Beta amd64 (20190928)
  SourcePackage: systemsettings
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to systemsettings in Ubuntu.
https://bugs.launchpad.net/bugs/1845819

Title:
  Display setup is not as expected - displays are far from each other

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemsettings/+bug/1845819/+subscriptions



More information about the kubuntu-bugs mailing list