[Bug 1844869] [NEW] krita doesn't start (stack smash detected) (Lubuntu bionic)

Dima 1844869 at bugs.launchpad.net
Sat Sep 21 13:15:59 UTC 2019


Public bug reported:

Krita doesn't start on my system for a long time. I tried krita ppa
versions with the same result. I use appimage version (krita-4.1.8
-41fb78e-x86_64.appimage), that works well. Didn't try newer appimage
versions.

I have /tmp mounted with noexec and my umask is 066.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: krita 1:4.0.1+dfsg-0ubuntu1
ProcVersionSignature: Ubuntu 4.15.0-64.73-generic 4.15.18
Uname: Linux 4.15.0-64-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.7
Architecture: amd64
CurrentDesktop: LXDE
Date: Sat Sep 21 16:00:26 2019
EcryptfsInUse: Yes
InstallationDate: Installed on 2018-06-11 (467 days ago)
InstallationMedia: Lubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
SourcePackage: krita
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: krita (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug bionic third-party-packages

** Attachment added: "krita strace"
   https://bugs.launchpad.net/bugs/1844869/+attachment/5290186/+files/krita.txt

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to krita in Ubuntu.
https://bugs.launchpad.net/bugs/1844869

Title:
  krita doesn't start (stack smash detected) (Lubuntu bionic)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/krita/+bug/1844869/+subscriptions



More information about the kubuntu-bugs mailing list