[Bug 1841116] [NEW] Unable to install any kde-l10n packages with kopete-data installed.

Mark Fraser 1841116 at bugs.launchpad.net
Thu Aug 22 21:53:09 UTC 2019


Public bug reported:

sudo aptitude install kde-l10n-engb
The following NEW packages will be installed:
  kde-l10n-engb 
0 packages upgraded, 1 newly installed, 0 to remove and 3 not upgraded.
Need to get 343 kB of archives. After unpacking 1,887 kB will be used.
The following packages have unmet dependencies:
 kopete-data : Breaks: kde-l10n-engb (< 4:18.04.0~) but 4:17.08.3-0ubuntu5 is to be installed
The following actions will resolve these dependencies:

     Remove the following packages:                       
1)     kopete [4:18.12.3-0ubuntu2 (disco, now)]           
2)     kopete-data [4:18.12.3-0ubuntu2 (disco, now)]      

     Leave the following dependencies unresolved:         
3)     libkopete1 recommends kopete (= 4:18.12.3-0ubuntu2)

ProblemType: Bug
DistroRelease: Ubuntu 19.04
Package: kopete-data 4:18.12.3-0ubuntu2
ProcVersionSignature: Ubuntu 5.0.0-25.26-generic 5.0.18
Uname: Linux 5.0.0-25-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.10-0ubuntu27.1
Architecture: amd64
CurrentDesktop: KDE
Date: Thu Aug 22 22:49:24 2019
Dependencies:
 
InstallationDate: Installed on 2013-02-18 (2376 days ago)
InstallationMedia: Kubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20130211)
PackageArchitecture: all
SourcePackage: kopete
UpgradeStatus: Upgraded to disco on 2019-07-11 (42 days ago)

** Affects: kopete (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug disco

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kopete in Ubuntu.
https://bugs.launchpad.net/bugs/1841116

Title:
  Unable to install any kde-l10n packages with kopete-data installed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kopete/+bug/1841116/+subscriptions



More information about the kubuntu-bugs mailing list