[Bug 1766652] Re: sidebar view - second subcategory list you navigate to has incorrect colors for the top entry

Bug Watch Updater 1766652 at bugs.launchpad.net
Thu Jun 21 15:07:38 UTC 2018


Launchpad has imported 5 comments from the remote bug at
https://bugs.kde.org/show_bug.cgi?id=392775.

If you reply to an imported comment from within Launchpad, your comment
will be sent to the remote bug automatically. Read more about
Launchpad's inter-bugtracker facilities at
https://help.launchpad.net/InterBugTracking.

------------------------------------------------------------------------
On 2018-04-05T19:53:41+00:00 Nate-b wrote:

Created attachment 111858
Screen recording depicting the issue

This issue was discovered during Kubuntu 18.04 beta testing, and I as
well as several others were all able to reproduce it.


Steps to reproduce:
1. Install Kubuntu 18.04 beta or nightly, or boot into a live session (http://cdimage.ubuntu.com/kubuntu/daily-live/current/)
2. Open System Settings
3. make the window wide such that the subcategory list will be visible
4. Click on Workspace Theme
4. Then click on Application Style

The first item in the subcategory list has no selection color and no
text color. It appears invisible save for the icon. You can still
navigate there, it just doesn't look like it.

Screen recording attached.


Reproducibility:
- Unable to reproduce in Kubuntu 17.10 with Plasma 5.12.4 from the Kubuntu backports PPA
- Reproduces for other subcategory lists, too. The first one you click on looks fine, then any subsequent ones exhibit the bug.
- The colors return if you click on a main category list bold header.
- Reproduces with all look-and-feel packages shipped on the live ISO (Breeze, Breeze Dark, and Kubuntu).
- Reproduces with all color schemes.

Reply at:
https://bugs.launchpad.net/ubuntu/+source/systemsettings/+bug/1766652/comments/0

------------------------------------------------------------------------
On 2018-04-06T00:14:07+00:00 G-scott-1 wrote:

Same here, with Plasma 5.12.80 and KF 5.45, compiled from git yesterday.

Reply at:
https://bugs.launchpad.net/ubuntu/+source/systemsettings/+bug/1766652/comments/1

------------------------------------------------------------------------
On 2018-04-06T07:48:17+00:00 Rik Mills wrote:

Also reported in Fedora

https://bugzilla.redhat.com/show_bug.cgi?id=1562614

Reply at:
https://bugs.launchpad.net/ubuntu/+source/systemsettings/+bug/1766652/comments/2

------------------------------------------------------------------------
On 2018-04-06T18:26:18+00:00 Cfeck wrote:

*** Bug 392547 has been marked as a duplicate of this bug. ***

Reply at:
https://bugs.launchpad.net/ubuntu/+source/systemsettings/+bug/1766652/comments/3

------------------------------------------------------------------------
On 2018-06-21T01:50:06+00:00 Cfeck wrote:

*** Bug 395176 has been marked as a duplicate of this bug. ***

Reply at:
https://bugs.launchpad.net/ubuntu/+source/systemsettings/+bug/1766652/comments/5


** Bug watch added: Red Hat Bugzilla #1562614
   https://bugzilla.redhat.com/show_bug.cgi?id=1562614

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to systemsettings in Ubuntu.
https://bugs.launchpad.net/bugs/1766652

Title:
  sidebar view -  second subcategory list you navigate to has incorrect
  colors for the top entry

To manage notifications about this bug go to:
https://bugs.launchpad.net/systemsettings/+bug/1766652/+subscriptions



More information about the kubuntu-bugs mailing list